четверг, 27 марта 2014 г.

Project Server 2010: PWA - Центр проектов и Internet Explorer 7.0

Подобная проблема возникает часто:

Для этой веб-части требуется Microsoft Internet Explorer версии 7.0 или более поздней. За дополнительными сведениями обратитесь к администратору сервера.

В моем случае компьютер оснащен Windows 7 со всеми пакетами обновлений, а следовательно установлен в системе IE10, который в явном виде не соответствует требованиям нижеуказанной надписи. Временное решение смотрите ниже.




Решение не постоянное, так как выйдя из IE сбросятся параметры совместимости, а следовательно при новом обращении к PWA придется заново лезть в "Средства разработчика F12"

Для ознакомления: http://www.modern.ie/en-us/f12